SUMO queries should hit database slaves, not the master

VERIFIED DUPLICATE of bug 433341

Status

support.mozilla.org
General
VERIFIED DUPLICATE of bug 433341
10 years ago
9 years ago

People

(Reporter: laura, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
From xb95's email:
    * how many databases are used by sumo?

Two databases - mrdb80, mrdb81.   Although from my inspections it seems that sumo ONLY uses the master (mrdb80) and has no ability to scale on slaves.
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 433341
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.