Closed Bug 426595 Opened 15 years ago Closed 15 years ago

multiple back and forward buttons in firefox 3b5 after upgrade from beta4

Categories

(Firefox :: Toolbars and Customization, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 425079

People

(Reporter: jkebinger, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

I have a firefox 3 install since beta 2 and its been automatically upgraded in place since then. Today after beta 5 was installed I have three back buttons and three forward buttons. 
Firefox did crash when I hit restart to make the installer install.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Given me one pair of back and forward buttons
Attached image screen shot of toolbar
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425079
You need to log in before you can comment on or make changes to this bug.