Closed Bug 426848 Opened 15 years ago Closed 15 years ago

Multiple back-buttons seen on upgrade

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 425079

People

(Reporter: chinmay007, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

I updated from beta4 to this version, and I had three unified back-buttons (instead of one). On choosing "customize">"Reset to defaults", the two-extra buttons are removed.

Reproducible: Always

Steps to Reproduce:
1. I'm guessing here. If someone wants, I'll downgrade to beta4 and re-upgrade to check
2.
3.
Actual Results:  
See jpeg file attached.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425079
Duplicate of bug: 425079
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.