Wiktionary main page is "crazy in Firefox 3.0b5 ("Português" wiki changes)

RESOLVED DUPLICATE of bug 425338

Status

()

RESOLVED DUPLICATE of bug 425338
11 years ago
11 years ago

People

(Reporter: UserFromBrazil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

When you put your mouse over the link "Português", the text moves really fast.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Reporter)

Comment 1

11 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9b5)
> Gecko/2008032620 Firefox/3.0b5
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9b5)
> Gecko/2008032620 Firefox/3.0b5
> 
> When you put your mouse over the link "Português", the text moves really fast.
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1.
> 2.
> 3.
> 

Sorry, I pressed the wrong button...

Comment 2

11 years ago
I can confirm this behaviour on US-Vista (and b5) as well. Looks strange with flickering/jumping text when you hoover over some of the languages below the "10000+" header.
Looks ok in IE7.

Seems like the order for latin vs non-latin strings is changed when you hoover over a language with the mouse pointer. When you are not pointing at a language the order of the languages on the page is the same as in the html-source but when you hoover over a language some non-latin strings changes place. 

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

Comment 3

11 years ago
Oops, missed that this is a duplicate of Bug 425338 and already marked invalid by reporter

Updated

11 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 425338
You need to log in before you can comment on or make changes to this bug.