Spotlight integration broken

RESOLVED DUPLICATE of bug 290057

Status

--
major
RESOLVED DUPLICATE of bug 290057
11 years ago
10 years ago

People

(Reporter: tim_tim2000, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: 2.0.0.12

Spotlight integration broken on Mac OS X in Thundirbird 2.0.0.12 both in English and Russian versions.

Reproducible: Always

Steps to Reproduce:
1. Set mail.spotlight.enable to true
Actual Results:  
See the messages in the Error Console, nothing is indexed by Spotlight.

Expected Results:  
See nothing in the Error Console, mail is indexed by Spotlight.

Error: [Exception... "Component returned failure code: 0x80550006
[nsIMsgFolder.getMsgDatabase]"  nsresult: "0x80550006 (<unknown>)"  location:
"JS frame ::
file:///Applications/Thunderbird.app/Contents/MacOS/components/nsSpotlightIntegration.js
:: FindNextHdrToIndex :: line 145"  data: no]
Source:
file:///Applications/Thunderbird.app/Contents/MacOS/components/nsSpotlightIntegration.js
Line: 145

Error: [Exception... "Component returned failure code: 0x80004002
(NS_NOINTERFACE) [nsISupports.QueryInterface]"  nsresult: "0x80004002
(NS_NOINTERFACE)"  location: "JS frame ::
file:///Applications/Thunderbird.app/Contents/MacOS/components/nsSpotlightIntegration.js
:: anonymous :: line 433"  data: no]
Source:
file:///Applications/Thunderbird.app/Contents/MacOS/components/nsSpotlightIntegration.js
Line: 433

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 290057
You need to log in before you can comment on or make changes to this bug.