If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

context menu of bookmarksbar bookmarks is gone (no action is triggered on right click)

RESOLVED DUPLICATE of bug 427200

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 427200
10 years ago
10 years ago

People

(Reporter: Jakub 'Livio' Rusinek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: regression?)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9pre) Gecko/2008040604 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9pre) Gecko/2008040604 Minefield/3.0pre

probably a regression, but bookmarks on bookmarksbar have no context menu.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
no context menu

Expected Results:  
usual context menu
(Reporter)

Updated

10 years ago
Whiteboard: regression?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 427200
You need to log in before you can comment on or make changes to this bug.