Closed Bug 427640 Opened 13 years ago Closed 13 years ago

Thunderbird Tools->Options window size fixed too small in height

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 283697

People

(Reporter: hiro, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; (R1 1.6); .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648)
Build Identifier: 20080213

Thunderbird's Tools->Options window size is fixed too small in height so that features at bottom of thw window are inaccessible.

Reproducible: Always

Steps to Reproduce:
1.Open Tools->Options->Display->Formatting
2.
3.
Actual Results:  
"Fonts & Encoding" is mostly hidden and inacessible. The window is NOT resizable nor scrollable.
Fixed in Thunderbird 3.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 283697
You need to log in before you can comment on or make changes to this bug.