Closed Bug 427685 Opened 14 years ago Closed 14 years ago

Spell Checker not working

Categories

(Core :: Spelling checker, defect, P1)

All
macOS
defect

Tracking

()

VERIFIED DUPLICATE of bug 427420
mozilla1.9

People

(Reporter: sdwilsh, Unassigned)

Details

The spell checker is not working on OS X trunk.  Doesn't matter how you have the option (to check or not to check) or how badly you spell a word.

Possible regression from bug 422760?
Flags: blocking1.9?
Assignee: mscott → joshmoz
Flags: blocking1.9? → blocking1.9+
Priority: -- → P1
Someone who has a clue about the spell checker should probably look into this. I volunteered to flip the switch back to hunspell and I thought it worked at the time.
Assignee: joshmoz → nobody
Is it the spellchecker not working, or just the underlining failing ?
The latter is/was bug 427420, and with the build below, all is working fine.

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008040721 Minefield/3.0pre
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 427420
Status: RESOLVED → VERIFIED
Hardware: PC → All
I'm getting the same problem on FF 3.0.1 - but has existed on all versions of FF 3 so far. Using Win XP SP2.

Cheers
Please do not comment on this bug. Even bug 427420 is only about OS X. See bug 434380 for your issue.
Spell checker is behaving weird.  Usually it's with words with apostrophes.
Wasn't and didn't set it off and offer odd corrections.  Thats the red dotted underline.  When I back the space up to the word and hit enter for another line then it's not set off.
(for 3.0a3 Thunderbird)
You need to log in before you can comment on or make changes to this bug.