Not able to sort bookmarks - Menu item not available (faded)

RESOLVED DUPLICATE of bug 400447

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 400447
10 years ago
8 years ago

People

(Reporter: Peter C. Sandgaard, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648)
Build Identifier: Mozilla Firefox version Beta 3 build 5

At right click to use context menu, the option to sort menu items is grayed out meaning it is not available.

Reproducible: Always

Steps to Reproduce:
1. Open bookmarks
2. Choose af group of bookmarks and goto the underlying related bookmarks
3. Right click and try to choose sort by name
Actual Results:  
Nothing - not active function

Expected Results:  
Sorted the menu items
(Reporter)

Comment 1

10 years ago
Version = Firefox 3 Beta 5
Component: Bookmarks → Places
QA Contact: bookmarks → places
Version: unspecified → Trunk

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400447
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.