If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

(REPRODUCIBLE ANYTIME)Firefox getting crashed on opening a mail page in new enhanced yahoo mail

RESOLVED DUPLICATE of bug 419695

Status

()

Firefox
Menus
--
critical
RESOLVED DUPLICATE of bug 419695
10 years ago
10 years ago

People

(Reporter: Venugopal S, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

This issue is reproducible even in previous beta update.

Present version that I am using = Firefox 3.0b4

Reproducible: Always

Steps to Reproduce:
1. Login to yahoo mail(new enhanced version)
2. Open any message from the inbox.
3. Wait for 1 / 2 sec.
Actual Results:  
Browser is getting crashed.

Expected Results:  
Browser should not be crashed as in the previous version.

I can provide the snapshot or any log information that you require.

Comment 1

10 years ago
probably bug 419127
Do you see the yahoo plugin in about:plugins ?
(Reporter)

Comment 3

10 years ago
This issue is not related to yahoo messanger....This issue is only reproducible for every first visit to enhanced yahoo mail (inbox).

After loading the mail.....In a couple of seconds the browser is getting crashed..

Please let me know if you need any more information.
You didn't answer my question in comment #2

Comment 5

10 years ago
I am running beta 5 and did not receive the same results.
I heard that this was common issue in previous betas.

Try upgrading to beta 5 <http://www.mozilla.com/en-US/firefox/all-beta.html>
(Reporter)

Comment 6

10 years ago
Yes...I too agree with your comments Josh.....I am not facing this issue with 
Beta 5....Seems like the issue is resolved by some integration....

Many thanks for all of your time and consideration...

Cheers...
Venugopal S

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419695
You need to log in before you can comment on or make changes to this bug.