bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Number of reviews inconsistent between front page/recommended and add-on's details page

VERIFIED DUPLICATE of bug 429139

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 429139
10 years ago
3 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
Summary: Number of reviews inconsistent between front page/recommended and add-on's details page

On https://preview.addons.mozilla.org/en-US/firefox/, I noticed that FoxyTunes is listed as having 72 reviews, but its details page lists 74 in total.

Steps to Reproduce:

1. Load https://preview.addons.mozilla.org/en-US/firefox/ and look at FoxyTunes' or other add-ons' # of reviews
2. Load the details page for the add-on and look at its # of reviews
3. Compare the two

Expected Results:

They should always be in sync

Actual Results:

In this particular instance, the details page for FoxyTunes (https://preview.addons.mozilla.org/en-US/firefox/addon/219) lists 74, while the front page lists 72

Comment 1

10 years ago
That is likely the maintenance script over-counting (bug 429139) but I don't want to dupe until I am sure.
Depends on: 429139

Comment 2

10 years ago
After writing a patch for bug 429139, I am confident that the maintenance script is the culprit here, making this a dupe. Feel free to mark this verified after the patch over there lands. :)
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429139
(Reporter)

Comment 3

10 years ago
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.