MXR is broken -- doesn't seem to be searching anything

VERIFIED DUPLICATE of bug 428136

Status

--
critical
VERIFIED DUPLICATE of bug 428136
11 years ago
11 years ago

People

(Reporter: dholbert, Assigned: bear)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
mxr.mozilla.org has been broken for searching seamonkey since around 3pm today (and is still broken)

e.g. these searches should return many hits, but they return none:
http://mxr.mozilla.org/seamonkey/search?string=nscoord&find=%2Flayout%2Fbase&findi=&filter=.*cpp&hitlimit=&tree=seamonkey
http://mxr.mozilla.org/seamonkey/search?string=nscoord&find=&findi=&filter=&hitlimit=&tree=seamonkey

And this search for 'layout' in the full tree returns no matches from the layout directory -- only toolkit, tools, xpcom, and profile.

http://mxr.mozilla.org/seamonkey/search?string=layout&find=&findi=&filter=&hitlimit=&tree=seamonkey
Group: infra
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Component: Server Operations: Web Content Push → LXR
Product: mozilla.org → Webtools
Resolution: --- → DUPLICATE
Duplicate of bug: 428136
Assignee: server-ops → bear
QA Contact: justin → lxr

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.