[IDN] The window title of Certificate Viewer is garbage

RESOLVED DUPLICATE of bug 234856

Status

()

Firefox
Page Info Window
RESOLVED DUPLICATE of bug 234856
10 years ago
10 years ago

People

(Reporter: zwnj, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
The window title of Certificate Viewer is garbage for IDN websites.

Comment 1

10 years ago
Dupe of bug 234856?
(Reporter)

Comment 2

10 years ago
Yep, thanks Josh.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 234856
You need to log in before you can comment on or make changes to this bug.