Inability to send certain messages via smtp to Yahoo mail

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Keith H Pomeroy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: 2.0.0.12

I have 4 accounts, all @sbcglobal.net, khp123, khp456, khp642 & khp789, I can set the default SMTP account to one of these, but then I am unable to send a message from any of the other 3 accounts. It would would be appropriate if the SMTP system was switched to a specific account when operating in that account.

Reproducible: Always

Steps to Reproduce:
1. You may need a Yahoo mail system to reproduce. I have set "plus.pop.mail.yahoo.com" for incoming mail, and this works OK. The outgoing is set at "plus.smtp.mail.yahoo.com", and I can set it in my system so that when I go to khp123@sbcglobal.net and look at the setting, the default user name may not be for khp123@sbcglobal.net, and the message will not transmit
2.
3.


Expected Results:  
When I switch from one account to another, the default SMTP user name should switch so that Yahoo can recognize the source of the required transmission.

I think I have explained the problem. For further information, you can call 530-589-7820, or email to khp123@sbcglobal.net. Thanks
Keith H Pomeroy
Blocks: 421855
No longer blocks: 421855
Bugzilla is not for support questions and this is not a bug because it's already possible, only a little bit hidden. Please use http://support.mozilla.com or ask in the mozillazine.org Forums if you need additional help.

You have to select the used smtp server in each pop3/imap account and the smtp servers itself can be configured/created in the Outgoing Server configuration.
Please read http://kb.mozillazine.org/Thunderbird_:_FAQs_:_Multiple_SMTP_Servers

marking worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.