Closed Bug 428609 (elsevier) Opened 12 years ago Closed 12 years ago

Page objects sunk to the bottom on www.elsevier.nl

Categories

(Core :: Layout, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 368553

People

(Reporter: ria.klaassen, Unassigned)

References

()

Details

(Keywords: regression)

When I compare the layout in a pre Bug 300030 build and a post Bug 300030 build I see that page layout is badly broken now. It is a rather well-known opinion site here.

The gray menu buttons are also broken; maybe this is the same kind of problem as Bug 428019.
That is the same issue as bug 414251 (if I see what you see).
(In reply to comment #1)
> That is the same issue as bug 414251 (if I see what you see).
>
Yes indeed, thanks. 

Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368553
No longer blocks: reflow-refactor
You need to log in before you can comment on or make changes to this bug.