resizing horizontaly scrolled window to full-screen chops off left side of page

VERIFIED DUPLICATE of bug 41386

Status

P3
trivial
VERIFIED DUPLICATE of bug 41386
19 years ago
14 years ago

People

(Reporter: seth.a.kintigh, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m16) Gecko/20000613
BuildID:    2000061311

It's as if Mozilla forgets to scroll back to the left before enlarging the
window to full screen.

Also, the scroll bar on this bug-entry windows treats a click on the arrow as a
click-and-hold...

Reproducible: Always
Steps to Reproduce:
1. View a wide page (but not wider than your monitor) in a narrow window.
2. Scroll right.
3. Click the enlarge-to-full-screen button.

Actual Results:  Left side chopped off.  Dead space on right.	

Expected Results:  Left-justified web page.
(Assignee)

Comment 1

19 years ago
this is reported as bug 41386 I think.

*** This bug has been marked as a duplicate of 41386 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
yep, verified.  same symptoms
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.