allow in-place editing of the signature

RESOLVED DUPLICATE of bug 324495

Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 324495
10 years ago
10 years ago

People

(Reporter: Anand Kumria, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.13) Gecko/20080326 (Debian-1.8.1.13-1) Galeon/2.0.4 (Debian 2.0.4-1)
Build Identifier: 


Currently in order to add a signature to your email you must first write the signature in notepad (or wordpad) and then point thunderbird to it.

It would be more convienient for users if this was entirely done with thunderbird retaining the same, consistent, interface for users.

Reproducible: Always

Steps to Reproduce:
1. Add signature to account
2. Have to open notepad/wordpad/vim/emacs/other
3. Point to file saved somewhere on disk


Expected Results:  

User can edit the signature without having to use another editor, save a file to (some location on) disk, update the corresponding preferences section to point to the file.


This is similiar to bug 219197 but I do not appear to be able to nominate that for thunderbird 3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 324495
You need to log in before you can comment on or make changes to this bug.