Cancel printing multiple messages does not cancel all

RESOLVED DUPLICATE of bug 87474

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 87474
10 years ago
9 years ago

People

(Reporter: Manuel Lemos, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.13) Gecko/20080316 SUSE/2.0.0.13-0.1 Firefox/2.0.0.13
Build Identifier: 

Sometimes I want to mark several messages as junk and accidentally I hit the button next to Junk which is print. Then I hit the cancel button, which cancels printing the first messages, but all other messages are printed.

Reproducible: Always

Steps to Reproduce:
1. Select several messages
2. Use the print button
3. Use the cancel button in the print form
Actual Results:  
All messages after the first are printed

Expected Results:  
No messages should be printed

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 424965

Comment 2

9 years ago
Actually, I think it's more similar to bug 429207.

Comment 3

9 years ago
Sorry, I meant bug 87474. Got lost among the tabs...

Comment 4

9 years ago
trusting your reading
Duplicate of bug: 87474
You need to log in before you can comment on or make changes to this bug.