There is 5(!) sets of back/forward buttons...

VERIFIED DUPLICATE of bug 425079

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 425079
10 years ago
10 years ago

People

(Reporter: KidsKilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

see an attach

Reproducible: Always

Steps to Reproduce:
1. Install ff3b5
2. Execute it
3. Watch
(Reporter)

Comment 1

10 years ago
Created attachment 316216 [details]
5 back/forward buttons sets
Known issue, and fixed post B5.  See here for the fix:
https://bugzilla.mozilla.org/show_bug.cgi?id=425079#c50

Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425079
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.