"Highlight all" remains after being cleared

RESOLVED DUPLICATE of bug 273304

Status

()

Toolkit
Find Toolbar
--
trivial
RESOLVED DUPLICATE of bug 273304
10 years ago
10 years ago

People

(Reporter: growingtedium, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008041807 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008041807 Minefield/3.0pre

After using the find toolbar, and selecting "Highlight all" the selection will remain highlighted in certain circumstances regardless of the state of highlight all, what the current query is or closure of find toolbar.  I noticed this in bugzilla for a number of terms in the bug info header (ie. "bl" "hardw" "pro" "qa").  It is case insensitive but does not happen for "ver" which I would expect.  The noted terms work every time.

Reproducible: Always

Steps to Reproduce:
1.Open a bugzilla bug page
2.Open search bar
3.Search for "hardw"
4.Select "Highlight all"
5.Deselect "highlight all" or change search term
Actual Results:  
The word Hardware in the header remains partially highlighted.

Expected Results:  
All highlighting should be removed.
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 273304
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.