Position of Vertical Scrollbar's grip is not correct.

VERIFIED DUPLICATE of bug 424694

Status

()

Firefox
Theme
--
trivial
VERIFIED DUPLICATE of bug 424694
10 years ago
10 years ago

People

(Reporter: Masahiro YAMADA, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008042006 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008042006 Minefield/3.0pre

At Windows XP's native default theme ,
Position of Vertical Scrollbar's grip is no correct.

Reproducible: Always

Steps to Reproduce:
1.Show long webpage
2.Show another native application of Windows XP
3.Check difference of Vertical Scrollbar.



I think grip is placed 1px more left.
(Reporter)

Comment 1

10 years ago
Created attachment 316752 [details]
Screenshot
(Reporter)

Comment 2

10 years ago
Created attachment 317180 [details]
4x zoomup

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 424694
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.