Mailbox full warning does not report which mailbox

RESOLVED DUPLICATE of bug 66860

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 66860
10 years ago
10 years ago

People

(Reporter: jberkus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: 2.0.0.12 / 20080213

When Thunderbird reports "Your account is almost full in a pop-up warning" it doesn't say *which* account, leaving you to guess.

Reproducible: Always

Steps to Reproduce:
1.Have more than one incoming mail account
2.Allow one account to become 90% full
3.Log in to Thunderbird.
4. You will get a message: "Your mailbox is almost full.  When it reaches 100%, you will stop receiving mail."  
5. Check every single mail account manually to see how full it is.
Actual Results:  
The above message is sent by the mailhost.  However, the Thunderbird pop-up does not identify which mail host sent the message, leaving you to guess.

Expected Results:  
Mailhost messages should be prefixed with the name of the mailhost or account they are from.

Comment 1

10 years ago
That seems to be a generic message sent from the server. Which makes this a duplicate of bug 66860.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 66860
You need to log in before you can comment on or make changes to this bug.