Spell as you type no longer marks misspelled words

RESOLVED DUPLICATE of bug 429118

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 429118
10 years ago
10 years ago

People

(Reporter: Joshua Nixon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008042303 Thunderbird/3.0a1pre ID:2008042303

When "check spelling as you type" option is enabled, words that are not spelled correctly are no longer identified by red underline. No visual notice of incorrectly spelled words is given. 

Reproducible: Always

Steps to Reproduce:
1. Install latest nightly
2. Compose new message
3. Enter incorrectly spelled words
Actual Results:  
Compose window does not mark text with red underlines

Expected Results:  
Misspelled words should be flagged with red underlines

Words that are misspelled are still caught by Mail if spell check is invoked upon send, so program is apparently catching them, just not flagging them while typing.
(Reporter)

Comment 1

10 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008042803 Thunderbird/3.0a1pre ID:2008042803

Underline is working again in latest nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

10 years ago
spoke too soon - breaks after first or second compose message again.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429118
You need to log in before you can comment on or make changes to this bug.