Thunderbird does not save pdf attachments as pdf files

RESOLVED DUPLICATE of bug 414865

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 414865
10 years ago
10 years ago

People

(Reporter: Brett Wilson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: 2.0.0.12

When saving a pdf attachment in Thunderbird to disk, Thunderbird does not save the pdf attachment as a pdf file. Instead, the pdf file is saved as a file (no file extension) in Vista, and windows cannot open the file. Thunderbird should save the  pdf attachment as a pdf file.

Reproducible: Always

Steps to Reproduce:
1. Type .pdf after the name of the file
2.
3.
Actual Results:  
The file is saved in the correct format, but forgetting the .pdf (which happens alot) makes the file unusable. 

Expected Results:  
The software should save the pdf attachment as a pdf file without the user having to manually specify that it is a pdf file.

Comment 1

10 years ago
Is this a duplicate of bug 414865?

If not, please provide more details of the attachment--the headers in the message source just before the attachment data for a start.

Comment 2

10 years ago
No response from reporter, so I'm resolving this one as a duplicate, as suggested by comment 1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414865
You need to log in before you can comment on or make changes to this bug.