software update firefox 2.0.0.14 from 2.0.0.13

RESOLVED DUPLICATE of bug 410155

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 410155
10 years ago
9 years ago

People

(Reporter: Jonathan Atkins, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.13) Gecko/20080311 firefox/2.0.0.13

For a week now I've tried to update to Firefox 2.0.0.14 from 2.0.0.13 but never quite happens. 

Reproducible: Always

Steps to Reproduce:
1.pop up says update available
2.download then restart
3.update failed -partial update could not be applied
4.full update downloaded
5 repeat
Actual Results:  
First I get the downloading update window which seems to take ages.then after some time I'm asked to restart firefox. Firefox restarts but the update window says Update Failed - The partial Update could not be applied. Firefox will try again by downloading a complete update. So I click 'Next' and the update downloads and is verified and I click 'restart firefox now'. Firefox restarts in 2.0.0.13 and the software update window says 'Update Available' etc 2.0.0.14 it is strongly blah blah blah. Then I start all over again. Very frustrating.
Please attach <firefox_install_dir>/updates/last-update.log, after making sure the file was recently modified. Probably this is bug 340535, the log will confirm/disprove this.
(Reporter)

Comment 2

10 years ago
Nick thanks for the swift reply. The last-update.log is dated 30 jun 2007. I think it might be quicker to uninstall 2.0.0.13 and download & install 2.0.0.14 as a whole.
Jonathan, that's probably the best solution on your side but doesn't help the developers to fix this issue. You are seeing probably two different bugs. That it takes ages happens probably due to bug 407508. The other part is more interesting. You have sufficient rights? Your last-update.log is too old. In which folder it has been placed? Can you search on C:\ for other instances?

Personally I don't think that this bug is related or a dupe of bug 340535.
Version: unspecified → 2.0 Branch
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
Could you please attach the install.log in the installation directory? Thanks
btw: the takes ages part would be bug 353182.
No attachments attached in reply to comment #1 or comment #4 so duping over to bug 410155 which this bug is a dupe of.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 410155
You need to log in before you can comment on or make changes to this bug.