If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Rich formatting of Task/Event description

RESOLVED DUPLICATE of bug 143475

Status

Calendar
General
--
enhancement
RESOLVED DUPLICATE of bug 143475
10 years ago
8 years ago

People

(Reporter: Canis Lupus Campestris, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.12) Gecko/20080201 fdnet
Build Identifier: 0.9 pre

Rich formatting is required when creating Task/Event description - like Thunderbird mail formatting... at least. What do you think?

Reproducible: Couldn't Reproduce
Severity: normal → enhancement

Updated

9 years ago
Duplicate of this bug: 468652
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 143475
You need to log in before you can comment on or make changes to this bug.