If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Moving bookmark in menu duplicate's it

RESOLVED DUPLICATE of bug 431332

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 431332
10 years ago
10 years ago

People

(Reporter: Gabriel Chadwick, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
When moving a bookmark with drag and drop in the bookmark menu the bookmark does not move. At the place of moving a second bookmark is created.

The bookmark should only move like in the library.

With Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9pre) Gecko/2008042906 Minefield/3.0pre ID:2008042906 and a new profile.
Flags: blocking-firefox3?
(Reporter)

Comment 1

10 years ago
Oups did not want to confirm...
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 431332
Flags: blocking-firefox3?
(Reporter)

Updated

10 years ago
Keywords: regression
You need to log in before you can comment on or make changes to this bug.