Closed Bug 432078 Opened 12 years ago Closed 11 years ago

[es-ES] Mozilla.com redesign l10n testing

Categories

(www.mozilla.org :: General, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: stephend, Unassigned)

References

Details

(Whiteboard: webdashboard)

Whiteboard: webdashboard
And by "seems fine", above, I really meant "is missing its Privacy Policy and Legal Notices links, and has too much padding in the footer".  Sigh; sorry for the spam (not sure how templatized that is).
Duplicate of this bug: 432543
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
verified fixed, good work Stephen !
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.