Closed Bug 432120 Opened 12 years ago Closed 12 years ago

[RFE] Ability to disable modal connection failure popups.

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 123440

People

(Reporter: BijuMailList, Unassigned)

Details

Attachments

(1 file)

I have an unstable network connection. When there is connection it is fast and high band width.

Thunderbird now wont download any new message because it is stuck with the modal connection failure pop when there is connection failure.

I would like either
* an about:config item to disable connection failure popups.
* or a popup which automatically dismiss after few seconds.

in either case Thunderbird should retry after few minutes and no need to popup message again for the failure on retry.

In my opinion always connection failure should have been shown as status bar indicator rather than a popup.

version 3.0a1pre (2008050203)
Attached image tb_no_server.png
the modal connection failure popup
Looks like a dupe of bug 123440 to me?
(In reply to comment #2)
> Looks like a dupe of bug 123440 to me?

I agree...

Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 123440
You need to log in before you can comment on or make changes to this bug.