If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

invitations counter needs application restart for status refresh

VERIFIED DUPLICATE of bug 437939

Status

Calendar
General
VERIFIED DUPLICATE of bug 437939
10 years ago
9 years ago

People

(Reporter: Andreas Treumann, Unassigned)

Tracking

Mozilla 1.8 Branch
Bug Flags:
wanted-calendar0.9 -

Details

(Reporter)

Description

10 years ago
STEPS TO REPRODUCE:
===================

- get an WCAP invitation
- invitations counter shows (1)
- open the invitations dialog and accept the invitation 


RESULT:
=======

- the counter does not goes down to (0) without application restart

EXPECTED RESULT:
================

- the counter should be (0) after accepting

REPRODUCIBLE:
=============

- always


possible root cause is bug 423503 (some changes in calendar-invitations-manager.js)
Flags: wanted-calendar0.9?

Updated

10 years ago
Flags: wanted-calendar0.9? → wanted-calendar0.9-

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437939
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.