If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

print previewing message stays in status bar

RESOLVED DUPLICATE of bug 238986

Status

Thunderbird
General
--
minor
RESOLVED DUPLICATE of bug 238986
10 years ago
10 years ago

People

(Reporter: Barry Hurley, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: version 2.0.0.14 (20080421)

If you select to print preview an email a message appears in the status bar of the opening window, "Print Previewing message..."

This remains in the status bar of the original window even after the print preview window has closed.

Reproducible: Always

Steps to Reproduce:
1. From the main window, click on a message.
2. click the dropdown next to print and select print preview.
3. "Print previewing message..." appears in status bar.
4. Close print preview window.

Actual Results:  
Message "Print previewing message..." remains in the status bar

Expected Results:  
Clear the status bar of this message once the print preview window has closed
(Reporter)

Updated

10 years ago
Version: unspecified → 2.0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 238986
You need to log in before you can comment on or make changes to this bug.