open page in adjacent tab

RESOLVED DUPLICATE of bug 262459

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 262459
10 years ago
10 years ago

People

(Reporter: siddhartha, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-GB; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-GB; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

pls introduce open page in adjacent tab feature in firefox 3
as its in flock browser

new page gets open in adjacent tab

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
u can put it in options menu
it ll be a gr8 feature for firefox

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 262459
You need to log in before you can comment on or make changes to this bug.