Category highlight color no longer displays on events in calendar view

VERIFIED DUPLICATE of bug 432985

Status

Calendar
Calendar Views
--
major
VERIFIED DUPLICATE of bug 432985
10 years ago
10 years ago

People

(Reporter: Jared VanVolkenburg, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008050509 Firefox/3.0b5
Build Identifier: Ligtning 0.9pre 2008050919

Previously when a category was assigned to an event, and that category had a color associated with it, the category color would be displayed along the side of the event in the calendar view.  This behavior has disappeared with the last few builds.  Reassigning the category does not correct the problem.  

Reproducible: Always

Steps to Reproduce:
1 .Create a new event.
2. Assign the event to a category.
3. In the Calendar preference, on the Categories Tab, assign a color to the chosen category.
Actual Results:  
The event appears in the calendar view without the color indicating the category along the side.

Expected Results:  
The expected behaviour is that the event should be displayed in the calendar view with the category color displayed along the side.  The behavior should be the same as it is in version 0.8 and earlier versions of 0.9pre.
(Reporter)

Comment 1

10 years ago
I am a heavy user of categories in my events, such as work, etc.. to keep things organized.  The loss of this functionality is a major feature regression.  
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 432985

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.