Font resolution default is 9696

VERIFIED WORKSFORME

Status

P3
major
VERIFIED WORKSFORME
18 years ago
7 years ago

People

(Reporter: jmd, Assigned: matt)

Tracking

({regression})

Trunk
x86
Windows 98
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
see summary.
(Reporter)

Updated

18 years ago
Keywords: regression
sounds similar to/dup of bug 43264...?

Updated

18 years ago
Blocks: 43264

Comment 2

18 years ago
*** Bug 43515 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
You're right, Liberman. And this 9696 setting is causing trouble all over the
place btw - from crashes to fonts that change when you access them (click, in
menus, mail etc) - bad one.

Comment 4

18 years ago
I am no longer seeing this problem on 062311.  Can anyone else confirm?

Comment 5

18 years ago
yes, seems fixed on Linux 2000-062321 - it defaults to only 96 again.

Comment 6

18 years ago
marking wfm
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 7

18 years ago
reopening - it's back
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 8

18 years ago
*** Bug 44293 has been marked as a duplicate of this bug. ***

Comment 9

18 years ago
upping severity on this one - last time it caused a little flood of related
bugreports.
Severity: minor → major

Comment 10

18 years ago
The problem seems to be more generic. I think it's an ender lite thing. If you
go to http://www.google.com and enter some search terms, press 'google search',
enter some different terms, press 'google search', and repeat this a few times
you will see what I mean. If you then go back by using the back button, you
should see the search field is messed up, frequently words are repeated.

Comment 11

18 years ago
This appears fixed in Linux build 2000070508. Seems to have been related to bug
42178.

Comment 12

18 years ago
i fail to see the connection to a forms-control bug - nothing is mentioned there
about screen-resolution?
Anyways - setting WFM again - later builds have correct resolution.
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME
vrfy --i haven't seen this recently, anyone else?
Status: RESOLVED → VERIFIED

Comment 14

18 years ago
works ok
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.