No responds of different tabs and bookmarks toolbar content disappear

RESOLVED DUPLICATE of bug 257121

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 257121
10 years ago
10 years ago

People

(Reporter: Jeroen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

When trying to import a SQL file in a database with phpmyadmin you can hit search. Then a window wil open where you can select te file that you want to upload/use. There is only one problem. When the search window is still open and you open a new firefox window (not a new tab) there are no bookmarks at the bookmarks toolbar switching to another tab doesn't work.

Reproducible: Always

Steps to Reproduce:
1. Open a search/upload window
2. Open a new firefox window

Actual Results:  
The problem appeared again. See Details.

Expected Results:  
It should show the bookmarks and should functional normal, not hang.

Theme: Default
Language: Dutch
Using Windows XP pro SP2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 257121
You need to log in before you can comment on or make changes to this bug.