Context-menu key no longer works when form element is focused

RESOLVED DUPLICATE of bug 433168

Status

()

Firefox
Keyboard Navigation
RESOLVED DUPLICATE of bug 433168
10 years ago
10 years ago

People

(Reporter: Timwi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.9) Gecko/2008051206 Firefox/3.0

Focus a drop-down box (<select>) or a button (<button> or <input type=submit>) and press the Context-Menu key (left of the right Ctrl key).

Reproducible: Always

Actual Results:  
Nothing happens.

Expected Results:  
Context menu for the webpage opens.

Comment 1

10 years ago
See also: bug 426074, bug 404536, bug 428861
(this affects form context menus in general and is not specific to keyboard- or mouse-activated ones)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 433168
You need to log in before you can comment on or make changes to this bug.