Hiding status bar on Mac causes odd scrollbar issue

RESOLVED DUPLICATE of bug 56488

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 56488
10 years ago
10 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
Created attachment 321775 [details]
Screenshot of issues using Firefox RC1 candidate

Seen using Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0. I thought this bug was filed a while back but I could not find it.

STR:
1. Go to View and uncheck "Status Bar."
2. Observe attached screenshot.

What ends up happening to me is that when I try to mouse on the down scroll arrow nothing happens.
(Reporter)

Comment 1

10 years ago
Created attachment 321785 [details]
Screenshot of Safari with hidden status bar

Just for comparison
I think this is bug 56488.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 56488
You need to log in before you can comment on or make changes to this bug.