Closed Bug 434851 Opened 14 years ago Closed 10 years ago

importing data from opera fails

Categories

(Firefox :: Migration, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 707601

People

(Reporter: jbecerra, Unassigned)

References

Details

Fx3rc1 on 10.4.11, migrating from Opera (9.27) does not import cookies nor browsing history. You are given the option to migrate cookies and bookmarks but neither of them are migrated.

Steps:
1. Install latest Opera
2. Create some browsing history, bookmarks, enter and save some passwords, change the home page
3. Close Opera and launch a new installation of Firefox
4. Go to File menu and select to Import... from Opera. You will see two types of data to import, Cookies and Browsing History. Select both and Continue.

Expected: At least my cookies and browsing history should be migrated, as advertised.

Actual: No cookies from the Opera session are found, nor is any of my browsing history from Opera.

Suggestion: Communicating the right expectations is a lot better than having the user think they can import their data from any browser and see that the feature doesn't import all the data. Maybe we can focus on importing bookmarks and only advertise that.
Blocks: 397771
This bug also exist on OpenSolaris.

Import cookies(only cookies prompt will be imported) from Opera(10.10) to FF3.6.3 on OpenSolaris, in fact, no cookies imported.
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.19) Gecko/20110414 Firefox/3.5.19

Issue is still present on the above build in Ubuntu 10.04.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 707601
You need to log in before you can comment on or make changes to this bug.