Tab Bar not hiding away properly, in fullscreen mode

RESOLVED DUPLICATE of bug 490621

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 490621
10 years ago
3 years ago

People

(Reporter: eddie.mag, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: wontfix?, URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-GB; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-GB; rv:1.9) Gecko/2008051206 Firefox/3.0

When viewing a page in fullscreen, with only one tab open, there is a line visible at the top of the screen. This line flickers on and off screen when putting the mouse cursor over it.

Similarly, when you have several tabs open, and you go fullscreen, the tab bar doesn't hide completely, there is still a line at the top of the screen.

Reproducible: Always

Steps to Reproduce:
1. Open firefox, press F11.
2. Put mouse cursor over the line at the top.
3. Notice how the line flickers, subsequently making your homepage flicker up and down.
Actual Results:  
Firefox did what I said it would do.

Expected Results:  
I should be able to go fullscreen and not have a line at the top of the screen, even with more than one tab open. The Tab Bar should hide away without leaving that line at the top.

i was using the default skin for Firefox3 RC1.
(Reporter)

Updated

10 years ago
Summary: Tab Bar line displaying in fullscreen when only one tab is open → line displaying at the top, in fullscreen
(Reporter)

Updated

10 years ago
Summary: line displaying at the top, in fullscreen → line displaying at the top of the screen, in fullscreen mode
(Reporter)

Updated

10 years ago
Summary: line displaying at the top of the screen, in fullscreen mode → Tab Bar not hiding away properly, in fullscreen mode

Updated

10 years ago
Blocks: 240859
the line is intended by design. the flickering is gone (can't remember the bugreport though, wasn't fullscreen mode specific).

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090316 Minefield/3.2a1pre ID:20090316044350
Whiteboard: wontfix?

Comment 2

9 years ago
fullscreen with single tab appears to be goofed up in multiple ways

Comment 3

9 years ago
describing comment 2 in bug 417812 with screen shots. but I think this bug is invalid or wontfix, per design of bug 24085

Updated

8 years ago
No longer blocks: 240859
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 490621
You need to log in before you can comment on or make changes to this bug.