Download alert shouldn't use question mark icon

VERIFIED DUPLICATE of bug 56229

Status

()

P3
minor
VERIFIED DUPLICATE of bug 56229
19 years ago
16 years ago

People

(Reporter: bugzilla, Assigned: serhunt)

Tracking

(Blocks: 1 bug)

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Perhaps the error (X) or exclamation (!) icon would fit better.
(Reporter)

Comment 1

19 years ago
Created attachment 10598 [details]
screenshot
When does this dialog appear?

If it's in response to a specific plugin-related user action, then use the
`error' icon, because it's announcing that what the user wanted to do didn't
work at all. But if it just appears when you visit a Web page, use the `note'
icon (`i' in speech bubble on Windows, face with speech bubble on Mac), because
you're just letting the user know something which isn't that serious.

The `caution' icon (exclamation mark) is for warning you that something might be
dangerous (and giving you a choice of what to do), and that does not apply in
this case.
Not a Netscape 6 RTM blocker. FUTURE. This bug has been marked Future because
the Netscape engineer it is assigned to is overburdened.
Target Milestone: --- → Future

Updated

18 years ago
Blocks: 59820

Comment 4

17 years ago
marking as a dup of bug 56229, we are removing the dialog altogether

*** This bug has been marked as a duplicate of 56229 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.