If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Hitting enter has no effect.

RESOLVED DUPLICATE of bug 376084

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 376084
10 years ago
9 years ago

People

(Reporter: abc, Unassigned)

Tracking

3.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0

After typing the target url in the url bar, hitting enter has no effect. The enter key still works in the search toolar and in general in other programs. This happened suddenly while browsing. Had to restart firefox to restore functionality.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Should open the url typed in the url bar.

Installed plugins, PMOG, Noscript, FireNes.

Comment 1

10 years ago
Unable to reproduce with nightly on 10.5 Intel.

Comment 2

10 years ago
Can you press the green arrow (the 'Go' button) to go to the website?

Try using Firefox in safe-mode and see if it works
http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 3

10 years ago
The green arrow button does not work either. I actually encountered the bug again, but this time thte enter wont work in the search box instead of the url box.
(Reporter)

Comment 4

10 years ago
Another thing to note is that the bug is encountered after surfing for a while. It is not encountered immediately after starting the browser, it just randomly starts happening after some time.
(In reply to comment #4)
> Another thing to note is that the bug is encountered after surfing for a while.
> It is not encountered immediately after starting the browser, it just randomly
> starts happening after some time.

abc: if you open Tools | Error Console, and choose "Errors", do you see any relevant exceptions listed?
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
(Reporter)

Comment 6

10 years ago
Encountered the bug again today on Firefox 3. Here is the listing from the error console :
Warning: Error in parsing value for property 'height'.  Declaration dropped.
Source File: http://static.ak.fbcdn.net/rsrc.php/pkg/60/104385/css/pages.css.pkg.php
Line: 272

not sure if it is related or not....

Hrm, no, that's likely not.

Comment 8

9 years ago
I'm confirming that on the last stable release.
My error console outputs sort of error on
"Location.toString" method permission.
(That's what I managed to sort out from my localized version)

Hope that can help
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 376084
You need to log in before you can comment on or make changes to this bug.