[POW - Plain Old Webserver Extension] JavaScript Error: "doc is undefined" {file: "chrome://pow/content/pow.js" line: 400}

RESOLVED INVALID

Status

RESOLVED INVALID
11 years ago
3 years ago

People

(Reporter: cbook, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008060218 Firefox/3.0pre

Steps to reproduce:
-> Install the POW Extension
-> Start Firefox with this Extension installed
--> JS Error in the Debug Build output

* Call to xpconnect wrapped JSObject produced this error:  *
[Exception... "'[JavaScript Error: "doc is undefined" {file: "chrome://pow/content/pow.js" line: 400}]' when calling method: [nsIDOMEventListener::handleEvent]"  nsresult: "0x80570021 (NS_ERROR_XPC_JAVASCRIPT_ERROR_WITH_DETAILS)"  location: "<unknown>"  data: yes]
(Reporter)

Updated

11 years ago
Summary: [POW - Plain Old Webserver Extension] → [POW - Plain Old Webserver Extension] JavaScript Error: "doc is undefined" {file: "chrome://pow/content/pow.js" line: 400}
(Reporter)

Comment 1

10 years ago
Closing this Bug as invalid, because its no Firefox Bug and also cleaning up this Bugzilla Component.

Also Add-on Developer was contacted.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.