Down arrow key won't cycle back to top if last menu item is highlighted

VERIFIED DUPLICATE of bug 43726

Status

()

P3
normal
VERIFIED DUPLICATE of bug 43726
19 years ago
11 years ago

People

(Reporter: bugzilla, Assigned: mikepinkerton)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build ID: 2000062408

Now that don, sairuh and evaughan hate me, one more keyboard nav problem in 
menus.  If the last item of a menu is highlighted, and you press the down arrow 
key, the first item on the menu doesn't get selected (as it should).
cc'ing pink and saari... is this xp menus?

Comment 2

19 years ago
Yeah, this is all XPMenus

(Reporter)

Updated

19 years ago
OS: Windows 98 → All
Hardware: PC → All
thx, saari... over to pink...feel free to reassign as needed. :-)
Assignee: don → pinkerton
Component: Keyboard Navigation → XP Toolkit/Widgets: Menus
QA Contact: sairuh → jrgm


*** This bug has been marked as a duplicate of 43726 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
verified dup 
Status: RESOLVED → VERIFIED

Updated

11 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.