Closed Bug 43753 Opened 20 years ago Closed 20 years ago

Copying bookmarks with drag and drop doesn't work

Categories

(SeaMonkey :: Bookmarks & History, defect, P2)

Tracking

(Not tracked)

VERIFIED FIXED
mozilla0.8

People

(Reporter: pete_a90, Assigned: bugs)

References

Details

(Keywords: platform-parity)

Holding down the ctrl key while dragging and dropping (cursor changes to copy 
cursor) moves bookmark instead of copys it.
confirmed with mozilla 071008 build on NT
Status: UNCONFIRMED → NEW
Ever confirmed: true
is this supposed to copy?
m19
Target Milestone: --- → M19
When I reported this it moved the bookmark (it may have copied it and not 
appeared which would mean it is related to <A 
HREF="http://bugzilla.mozilla.org/show_bug.cgi?id=43752">bug 43752</A>, but I 
forgot to check). In the build I'm using now (2000071120), the cursor will 
change but if you release the mouse cursor it won't do anything as long as you 
have the CTRL key down. I'm not aware of how the mozilla team wants to deal 
with duplicate bookmarks but it should not change the mouse cursor if it 
doesn't allow copying or let it perform the copy and display duplicate entries 
if it does allow copying.
Reassigning 79 Bookmarks bugs to Ben.  I was told this was going to be done 
shortly about two months ago, but it clearly hasn't been.  I think that's long 
enough for all these bugs to remain assigned to nobody.

Feel free to filter all this spam into the trashcan by looking for this string 
in the message body: ducksgoquack
Assignee: slamm → ben
this is a standard win feature and should work in mozilla. I suggest to assign
it a milestone. thank you.
Netscape Nav triage team: this is a Netscape beta stopper.
Keywords: nsbeta1
Priority: P3 → P2
Target Milestone: --- → mozilla0.9
Fix in tree. .8
Status: NEW → ASSIGNED
Target Milestone: mozilla0.9 → mozilla0.8
*** Bug 59153 has been marked as a duplicate of this bug. ***
*** Bug 59153 has been marked as a duplicate of this bug. ***
*** Bug 59153 has been marked as a duplicate of this bug. ***
Fix checked in. 
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Keywords: pp
OS: Windows NT → All
Hardware: PC → All
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.