Can't copy bookmarks with CTRL+mouse in bookmark window

VERIFIED DUPLICATE of bug 43753

Status

defect
P2
normal
VERIFIED DUPLICATE of bug 43753
19 years ago
15 years ago

People

(Reporter: ezh, Assigned: bugs)

Tracking

Trunk
mozilla0.9
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

1. Open bookmark window (CTRL+B)
2. Now try to D&D any bookmark with CTRL+mouse
3. The "+" appears, but the bookmark is moved instead of copyed.

moz 2000110410-mtrunk
accepting. 
Status: NEW → ASSIGNED
Netscape Nav triage team: this is a Netscape beta stopper.  Is it possible that 
this depends on the multiple view problem?
Keywords: nsbeta1
Priority: P3 → P2
Target Milestone: --- → mozilla0.9

*** This bug has been marked as a duplicate of 43753 ***
Status: ASSIGNED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.