Status

()

defect
VERIFIED DUPLICATE of bug 407748
11 years ago
11 years ago

People

(Reporter: slowpoke, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0

Firefox 3 RC1 crashed and the Crash Reporter came up, however after I filled in my info (having selected Tell Mozilla...) and clicked Restart Firefox, firefox restarted but the crashreport app just sits there. The throbber is going but nothing else appears to be happening. I have at least a 5Mbit connection and no firewall so that shouldn't be an issue.

Running strace on the crash reporter yields the following:
Firefox 3 RC1 crashed and the Crash Reporter came up, however after I filled in my info (having selected Tell Mozilla...) and clicked Restart Firefox, firefox restarted. The crashreport app however just sits there with the throbber going but nothing else appears to be happening. I have at least a 5Mbit connection and no firewall so that shouldn't be an issue.

Running strace on the crash reporter yields the following:

gettimeofday({1212711729, 628510}, NULL) = 0
poll([{fd=9, events=POLLIN}, {fd=3, events=POLLIN}, {fd=25, events=POLLIN|POLLPRI}, {fd=28, events=POLLIN|POLLPRI}], 4, 0) = 0
gettimeofday({1212711729, 629444}, NULL) = 0
gettimeofday({1212711729, 629859}, NULL) = 0
write(3, "5\30\4\0\26]\240\2\17\0\240\2\20\0\20\0\233\4\5\0\27]\240"..., 248) = 248
ioctl(3, FIONREAD, [0])                 = 0
gettimeofday({1212711729, 631400}, NULL) = 0
poll([{fd=9, events=POLLIN}, {fd=3, events=POLLIN}, {fd=25, events=POLLIN|POLLPRI}, {fd=28, events=POLLIN|POLLPRI}], 4, 0) = 0
ioctl(3, FIONREAD, [0])                 = 0
gettimeofday({1212711729, 631612}, NULL) = 0
poll( <unfinished ...>


Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Component: General → Breakpad Integration
Product: Firefox → Toolkit
QA Contact: general → breakpad.integration
Version: unspecified → Trunk
The strace isn't particularly useful. Please try the command listed in bug 407748 comment 1 and paste any output here.
(Reporter)

Comment 2

11 years ago
Yeah, it appears to be the same issue

d@moya:~$ curl https://crash-reports.mozilla.com/submit
curl: (77) error setting certificate verify locations:
  CAfile: /etc/ssl/certs/ca-certificates.crt
  CApath: none

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407748

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.