If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

when i try to download a theme i get an error

RESOLVED DUPLICATE of bug 430579

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 430579
10 years ago
9 years ago

People

(Reporter: joe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

it tells you to go to error console,and this is what you get

Error: [Exception... "Component returned failure code: 0x80004005 
(NS_ERROR_FAILURE) [nsISafeOutputStream.finish]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: file:///C:/Program%20Files/Mozilla%20Firefox/components/nsExtensionManager.js :: closeSafeFileOutputStream :: line 508"  data: no]
Source File: file:///C:/Program%20Files/Mozilla%20Firefox/components/nsExtensionManager.js
Line: 508

Reproducible: Always

Steps to Reproduce:
1.go https://addons.mozilla.org/en-us/firefox
2.click on Appearance 
3.download a theme
Do you use any anti virus or anti malware tools on your machine?
And do you happen to have TortoiseSVN installed?
(Reporter)

Comment 3

10 years ago
(In reply to comment #1)
> Do you use any anti virus or anti malware tools on your machine?
> 

(In reply to comment #1)
> Do you use any anti virus or anti malware tools on your machine?
> 
 yes i have an anti virus and anti malware with a firewall
no i don't TortoiseSVN installed
(In reply to comment #3)
>  yes i have an anti virus and anti malware with a firewall

What tools exactly do you have?
(Reporter)

Comment 5

10 years ago
i use threat fire, Avira- AntiVir free and as a Comodo Firewall Pro .
Ok this is an issue with Avira that they are aware of and have a fix in progress.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 430579
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.