account settings dialog box

RESOLVED DUPLICATE of bug 416263

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 416263
10 years ago
10 years ago

People

(Reporter: Herman Zwinger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: 2.0.0.14

The account settings dialog box is too big for a laptop computer screen.  The "OK" at the bottom of the box is always hidden . The aspect ratio of a modern laptop doesn't allow the "OK" to be visible.  It is possible to work around this by going to desktop/properties/settings and change the resolution to a smaller display, making account settings and then returning to a normal screen resolution, but this a is a nuisance. The dialog box should be smaller (in height) or the "OK" placed up near the settings choices. 

Reproducible: Always

Steps to Reproduce:
1. Open thunderbird on a 17" screen laptop with  optimum resolution settings
2. Go to Account settings and enter a choice
3. Try to "OK" the choice at the bottom of the dialog box
Actual Results:  
 The "OK" is hidden below the range of the dialog box

Expected Results:  
Displayed the "OK" farther up the dialog box
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416263
You need to log in before you can comment on or make changes to this bug.