Last Comment Bug 438248 - Create new profile doesn't create a Chrome folder
: Create new profile doesn't create a Chrome folder
Status: RESOLVED WONTFIX
:
Product: Toolkit
Classification: Components
Component: Startup and Profile System (show other bugs)
: unspecified
: x86 Windows XP
: -- minor (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Benjamin Smedberg [:bsmedberg]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-09 16:20 PDT by Paul
Modified: 2010-07-26 06:53 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Paul 2008-06-09 16:20:31 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

After a clean install of Fx3rc2: I created three Firefox profiles at C:\Profiles\Firefox\(profile1)| (profile2) | (profile3). The Chrome folder and the example files were not created in any of the profile folders.

Reproducible: Always

Steps to Reproduce:
1.Create folder at c:\Profiles\Firefox\Example
2.Run Fx Profile manager and Create Profile - choose above folder
3.Enter name for profile as 'Example'
4. Select Example profile, in profile manager, and 'Start Firefox'
5. Chrome sub-folder is not created


Expected Results:  
Chrome sub-folder and example files should be created

Easy enough to manually create the folder
Comment 1 Wayne Mery (:wsmwk, NI for questions) 2009-04-10 10:04:04 PDT

*** This bug has been marked as a duplicate of bug 335423 ***
Comment 2 Wayne Mery (:wsmwk, NI for questions) 2010-07-26 06:49:18 PDT
undo improper dupe. we're wontfixing thunderbird bug 335423
Comment 3 Benjamin Smedberg [:bsmedberg] 2010-07-26 06:53:12 PDT
Indeed, I don't want to populate new profiles with any data by default, I think.

Note You need to log in before you can comment on or make changes to this bug.