When clicking on a MailTo: Link on a website the composition To: Address is not auto filled

VERIFIED DUPLICATE of bug 43575

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 43575
18 years ago
9 years ago

People

(Reporter: Brian Staples, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Whenever I click on a MailTo: Link on a website the composition of course always
comes up but never autofills the To: Box with the email address(es) the link was
to direct the email to. I don't know if this is in the right place or at the
right severity but this is what an educated guess came up with. Also the MailTo:
Links should come up with a composition window from the Default Email/News
Software but that is more of an RFE. Thanks.
(Assignee)

Comment 1

18 years ago
same problem as 43575.

*** This bug has been marked as a duplicate of 43575 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.